Network services are offline at TACC

Incident Report for The Galaxy Project

Resolved

This incident has been resolved.
Posted Jan 11, 2022 - 00:48 UTC

Monitoring

Network services appear to have been restored.
Posted Jan 11, 2022 - 00:31 UTC

Investigating

All network services at TACC (where usegalaxy.org is hosted) appear to be offline. We do not have any additional information at this time but will update when more information becomes available.
Posted Jan 10, 2022 - 20:52 UTC
This incident affected: Galaxy Main (Webserver 1, Webserver 2) and Support & Test Servers (Test Galaxy).